November 23, 2014, 03:42:18 PM

Login with username, password and session length

FORUM POSTING GUIDELINES - Please read and follow them.

Pages: [1]
  Print  
Author Topic: Error: the xajax Javascript component could not be included  (Read 4858 times)
cr362
Newbie
*
Offline Offline

Posts: 1


« on: November 16, 2008, 02:24:59 PM »


Hi I'm getting the following message everytime I try to view a page with jreviews on (I'm using the trial version).

Error: the xajax Javascript component could not be included. Perhaps the URL is incorrect?
URL: http://www.mydomain.co.uk/index.php/components/com_s2framework/vendors/xajax_05/xajax_js/xajax_core.js

BUT: if I type the following into my browser (missing out the /index.php bit above) I can see xajax_core.js. http://www.mydomain.co.uk/components/com_s2framework/vendors/xajax_05/xajax_js/xajax_core.js

Any ideas??? How can I change the URL to miss out the /index.php bit (is the correct anyway??)

Regards.
Logged
Alejandro
Global Moderator
Administrator
Hero Member
*
Offline Offline

Posts: 32239


« Reply #1 on: November 16, 2008, 10:33:34 PM »

I am not sure what's wrong, but maybe if you enable sef mod_rewrite in the Joomla configuration that takes care of it.

I looked at your site and I can see you have a problem which goes beyond jReviews. If you do a search you get an error. In the content pages, the core links for pdf, print, etc are wrong as well. Try disabling whatever sef component you are using. Keep in mind only core sef, Sef Advance and sh404sef are supported.

Logged

http://www.reviewsforjoomla.com/testimonials Leave a testimonial for JReviews
Keith Hester
Newbie
*
Offline Offline

Posts: 1


« Reply #2 on: November 20, 2008, 12:52:45 AM »

Great hint.  Thanks!  I went to Global Configuration and set "Search Engine Friendly URLs" to "No", and this resolved the problem.
Logged
ksebul
Newbie
*
Offline Offline

Posts: 4


« Reply #3 on: December 30, 2008, 06:08:34 AM »

Hi!
I have same issue but i dont use any sef components


Please help
« Last Edit: December 30, 2008, 06:44:57 AM by ksebul » Logged
ksebul
Newbie
*
Offline Offline

Posts: 4


« Reply #4 on: December 30, 2008, 06:43:44 AM »

That was my problem
Sorry
Now its ok
Never mind:)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!

Other Joomla Sites

Follow us on